Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


Issue need help!

Old 07-13-2013, 10:46 AM
  #1  
Registered member
Thread Starter
 
Stinkybean's Avatar
 
Join Date: Feb 2012
Posts: 256
Likes: 0
Received 0 Likes on 0 Posts
Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean
Default Issue need help!

Went to start my car and it cut off right away. The check engine light is on but I have no way of getting the code. My car is converted from obd2 to obd1 and I have neither the data link connector nor the dual pin service connector used to check them. I posted a video of what it is doing. As soon as I turn it on it shuts off. The reason the car stayed on the second time was because I was holding the gas down but it would not go over 2000 rpm and as soon as I let off the gas it cuts off. ANY help would be appreciated.

http://www.youtube.com/watch?v=BuEk87yHfUk&feature=youtu.be
Stinkybean is offline  
Old 07-13-2013, 05:49 PM
  #2  
EH2/3 hoarder
 
0bd2eg's Avatar
 
Join Date: Sep 2008
Posts: 733
Likes: 0
Received 0 Likes on 0 Posts
0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg
Default Re: Issue need help!

borrow a s300 and use the error codes on that
0bd2eg is offline  
Old 07-13-2013, 06:47 PM
  #3  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Likes: 0
Received 0 Likes on 0 Posts
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Issue need help!

Look up an OBD1 pinout and find which wires to jumper together. That's all the service check connector is. It should be a signal wire that gets connected to one of the signal grounds.
Fabrik8 is offline  
Old 07-13-2013, 06:49 PM
  #4  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Likes: 0
Received 0 Likes on 0 Posts
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Issue need help!

Here, I'm feeling generous. According to this, you should connect D4 to either D21 or D22.

http://technet.ff-squad.com/wiring.obd1.htm
Fabrik8 is offline  
Old 07-14-2013, 08:34 AM
  #5  
Registered member
Thread Starter
 
Stinkybean's Avatar
 
Join Date: Feb 2012
Posts: 256
Likes: 0
Received 0 Likes on 0 Posts
Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean
Default Re: Issue need help!

Thanks! I'm gonna try it out
Stinkybean is offline  
Old 08-05-2013, 07:20 AM
  #6  
Registered member
Thread Starter
 
Stinkybean's Avatar
 
Join Date: Feb 2012
Posts: 256
Likes: 0
Received 0 Likes on 0 Posts
Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean
Default Re: Issue need help!

I connected them and couldn't get it to flash..if anyone has any input that would be great
Stinkybean is offline  
Old 08-05-2013, 07:48 AM
  #7  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Likes: 0
Received 0 Likes on 0 Posts
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Issue need help!

What ECU is it?
Fabrik8 is offline  
Old 08-05-2013, 09:48 AM
  #8  
Registered member
Thread Starter
 
Stinkybean's Avatar
 
Join Date: Feb 2012
Posts: 256
Likes: 0
Received 0 Likes on 0 Posts
Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean
Default Re: Issue need help!

P28
Stinkybean is offline  
Old 08-05-2013, 02:41 PM
  #9  
EH2/3 hoarder
 
0bd2eg's Avatar
 
Join Date: Sep 2008
Posts: 733
Likes: 0
Received 0 Likes on 0 Posts
0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg 0bd2eg
Default Re: Issue need help!

Originally Posted by Stinkybean View Post
I connected them and couldn't get it to flash..if anyone has any input that would be great
Do you have a bulb in your cluster for check engine. Do you see it come on and go off during start up.. Did out turn the key to the run position while those 2 wires were connected. Is the battery charged? ��

edit I see the check engine light in the video.

Last edited by 0bd2eg; 08-05-2013 at 02:46 PM.
0bd2eg is offline  
Old 08-08-2013, 07:53 AM
  #10  
Registered member
Thread Starter
 
Stinkybean's Avatar
 
Join Date: Feb 2012
Posts: 256
Likes: 0
Received 0 Likes on 0 Posts
Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean Stinkybean
Default Re: Issue need help!

I might have found the issue. One of the injector wires was bare and was all dirty and rubbing up against the fuel rail. That could have probably been the issue.
Stinkybean is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Valocalrep
Tech Talk
12
03-11-2012 07:05 AM
foatz
Tech Talk
7
08-27-2009 08:57 AM
dorydorydriftin
Tech Talk
4
08-10-2008 06:57 PM
DAinteg91
Tech Talk
1
01-28-2008 01:07 PM


Quick Reply: Issue need help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: