Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


Weird Dseries problem. Please help

Old 09-30-2013, 07:39 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Apr 2011
Posts: 58
aa4baseball has disabled reputation
Default Weird Dseries problem. Please help

I have a 91 CRX with 413,000 miles on it. D15 motor and 5-speed trans unsure of mileage. Has CAI, Header-back, new plugs, plug wires, fuel filter, O2 sensor had to be relocated to just in front of hollow cat. I get a very light white smoke from the exhaust pretty much always.

Here's the problem; I can start the car it will run fine, let it heat up, no problems. I turn the car off, and let it sit for 15 minutes or so and when I start the car back up it likes to briefly bog down or almost acts like it blows spark/misfires or something.

It doesnt last long. Sometimes it will be a few seconds sometimes several minutes before it straightens itself out.

Also, doesnt do it immediately upon restart. I normally have enough time to get out of the parking lot and get about a block before it does it.

If Its not under load (push clutch in/neutral) and I rev during this time it will rev up fine however If I were to try and hold rpm at a certain point it fluctuates.

If anyone has ideas about whats going on please help. This doesnt effect its ability to be driven or anything just annoying. Thanks
aa4baseball is offline  
Old 09-30-2013, 10:03 AM
  #2  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Weird Dseries problem. Please help

Probably a problem related to the O2 sensor and the gutted cat. Gutted cats make for some interesting interactions with the O2 because of turbulence issues.
Fabrik8 is offline  
Old 10-03-2013, 03:46 PM
  #3  
Registered User
 
Tippyman's Avatar
 
Join Date: Jan 2006
Location: Chesterfield
Posts: 30
Tippyman has disabled reputation
Default Re: Weird Dseries problem. Please help

Unplug the O2 sensor, let it throw a code, and drive it like that. The ECU will ignore the O2 sensor in this state. If it's all better, then the above theory is correct.
Tippyman is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pimpingreen13
Tech Talk
1
10-31-2004 01:36 PM
EG1sol
Tech Talk
7
10-16-2004 07:27 PM
minboostS13
757
15
05-19-2004 02:57 PM
tpinoy420
Tech Talk
5
04-13-2004 06:20 PM
Stillpushin
Tech Talk
10
04-28-2003 08:41 PM


Quick Reply: Weird Dseries problem. Please help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: