Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


no partial throttle and idle surge 99 civic

Old 06-16-2015, 09:06 AM
  #1  
Registered member
Thread Starter
 
Join Date: Jun 2015
Posts: 17
JoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these parts
Default no partial throttle and idle surge 99 civic

so i have a 99 civic with a stock ls block stock gsr head ebay turbo 440 cc injestors ecu socketed tuned on unknown program. car came this way everything running fine then i blew my motor had custom car care put a new block and head in the car exact same setup no changes whatsoever to parts list. now when the car is at idle has a very fast surge, and i have no partial throttle. if im not accelerating im decelerating. when i try to hold the car at a steady speed in any gear it just jumps and studders. please help very annoying issue thanks.
JoeyBananas is offline  
Old 06-16-2015, 09:30 AM
  #2  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: no partial throttle and idle surge 99 civic

Why haven't you brought it back there if they did the block and head install? Doesn't sound like anything serious, probably just a bad sensor or bad wiring from the original swap. Or a block and head that isn't compatible with whatever unkown tune you have.
Fabrik8 is offline  
Old 06-16-2015, 10:12 AM
  #3  
Registered member
Thread Starter
 
Join Date: Jun 2015
Posts: 17
JoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these partsJoeyBananas is infamous around these parts
Default Re: no partial throttle and idle surge 99 civic

Originally Posted by Fabrik8 View Post
Why haven't you brought it back there if they did the block and head install? Doesn't sound like anything serious, probably just a bad sensor or bad wiring from the original swap. Or a block and head that isn't compatible with whatever unkown tune you have.
i have tried taking it back they say i need a wire harness. i have since replaced that with out any difference being made. the block and head are the same as what i had before. i would love for someone to take a look at it and and pinpoint it rather than custom car care guessing which part i should replace till it resolves the issue.
JoeyBananas is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: