Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


Missfiring engine :help:

Old 12-22-2003, 11:27 AM
  #1  
we PARTYIN!
Thread Starter
 
1ns0mniac's Avatar
 
Join Date: Jun 2003
Location: 757 VA
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute
Default Missfiring engine :help:

i went to the dyno yesterday at abacus to get my car dyno'd and see what numbers it would produce. when they took it up to about 4500 rpm's it started misfiring so they let off it and had to stop the dyno. they tried again but a coupler blew at about the same time it started missfiring. so i didn't get any numbers off it. can someone help tell me why it's missfiring? thanks.
1ns0mniac is offline  
Old 12-22-2003, 11:28 AM
  #2  
Asshole Supreme
 
S dot Camp's Avatar
 
Join Date: Nov 2002
Posts: 4,843
Likes: 0
Received 0 Likes on 0 Posts
S dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud of
Default

Are you using an aftermarket ignition amplifier? If so explain the setup.
S dot Camp is offline  
Old 12-22-2003, 11:40 AM
  #3  
we PARTYIN!
Thread Starter
 
1ns0mniac's Avatar
 
Join Date: Jun 2003
Location: 757 VA
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute
Default

Yeah im using the MSD 6BTM and MSD blaster ss coil w/ 8.5 mm msd spark plug wires.
1ns0mniac is offline  
Old 12-22-2003, 11:44 AM
  #4  
Asshole Supreme
 
S dot Camp's Avatar
 
Join Date: Nov 2002
Posts: 4,843
Likes: 0
Received 0 Likes on 0 Posts
S dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud of
Default

I have seen a few MSD amplifiers go bad lately. That may be the culprit. Does it rev to redline?
S dot Camp is offline  
Old 12-22-2003, 11:47 AM
  #5  
we PARTYIN!
Thread Starter
 
1ns0mniac's Avatar
 
Join Date: Jun 2003
Location: 757 VA
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute
Default

yes it revs to redline if i took it that high, but rarely do i take it that high.
1ns0mniac is offline  
Old 12-22-2003, 11:55 AM
  #6  
Asshole Supreme
 
S dot Camp's Avatar
 
Join Date: Nov 2002
Posts: 4,843
Likes: 0
Received 0 Likes on 0 Posts
S dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud of
Default

Have you checked the cap, rotor, plugs and wires?
When did the problem start? After you changed something?
S dot Camp is offline  
Old 12-22-2003, 11:59 AM
  #7  
we PARTYIN!
Thread Starter
 
1ns0mniac's Avatar
 
Join Date: Jun 2003
Location: 757 VA
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute
Default

no we havent checked any of those. ive never heard it missfire till yesterday on the dyno.
1ns0mniac is offline  
Old 12-22-2003, 12:01 PM
  #8  
Asshole Supreme
 
S dot Camp's Avatar
 
Join Date: Nov 2002
Posts: 4,843
Likes: 0
Received 0 Likes on 0 Posts
S dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud of
Default

I would check all of those first.
S dot Camp is offline  
Old 12-22-2003, 12:10 PM
  #9  
we PARTYIN!
Thread Starter
 
1ns0mniac's Avatar
 
Join Date: Jun 2003
Location: 757 VA
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute1ns0mniac has a reputation beyond repute
Default

thanks much 0psi. ill check those out first. anyone else have any other suggestions?
1ns0mniac is offline  
Old 12-22-2003, 12:20 PM
  #10  
Asshole Supreme
 
S dot Camp's Avatar
 
Join Date: Nov 2002
Posts: 4,843
Likes: 0
Received 0 Likes on 0 Posts
S dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud ofS dot Camp has much to be proud of
Default

Most ignition problems with Hondas are caused by something very simple. And when your car was running on the dyno I could tell you were having ignition problems. I was in another room at the time and could here it.
S dot Camp is offline  

Quick Reply: Missfiring engine :help:


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: