Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


Integra LS Idle issue

Old 10-28-2014, 06:13 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Oct 2014
Posts: 7
spencer757 has disabled reputation
Default Integra LS Idle issue

2000 Acura Integra LS
B20B Motor
LS Tranny
30K miles on B20 Swap

Lately the car has been idling very weird, when I start the car it stays around 1 and falls below sometimes, sometimes the check engine light turns on and sometimes it does not. Also when I first start it in the morning it jerks while driving ex: First to second gear it jerks when I accelerate, I can give more info if needed, thanks
spencer757 is offline  
Old 10-28-2014, 07:46 AM
  #2  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Integra LS Idle issue

If you have an obd2 ecu, get it scanned and see what stored codes are in it.
Fabrik8 is offline  
Old 10-29-2014, 01:46 AM
  #3  
2doors plus 2.
 
Yep4doors's Avatar
 
Join Date: Jun 2011
Location: 540
Posts: 1,864
Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors Yep4doors
Default

I'm just going to guess.


Probably idle air control valve needs to be cleaned.
Yep4doors is offline  
Old 11-14-2014, 12:45 AM
  #4  
Full Access Member
 
Join Date: Aug 2010
Posts: 17
H22Boost has disabled reputation
Default Re: Integra LS Idle issue

it might be the idle air control valve needs to be cleaned or replaced. might be a vacuum leak too.
H22Boost is offline  
Old 11-17-2014, 09:06 PM
  #5  
Registered member
 
K-DUB_EG's Avatar
 
Join Date: Nov 2008
Posts: 15
K-DUB_EG has disabled reputation
Default Re: Integra LS Idle issue

Adding on to these guys. To me it sounds like the idle air control or coils.
K-DUB_EG is offline  
Old 11-18-2014, 07:05 AM
  #6  
Registered member
 
Join Date: Feb 2014
Posts: 17
Bugeye has disabled reputation
Default Re: Integra LS Idle issue

just an FYI, dont yank the IACV off until you have a replacement gasket handy, mine expanded when i took it off to clean it and couldnt get it to go back.
Bugeye is offline  
Old 11-19-2014, 06:31 PM
  #7  
Registered member
 
Join Date: Jul 2012
Posts: 16
time2op3nsh0p has disabled reputation
Default Re: Integra LS Idle issue

happened on my accord years ago. oddly the fix was my coolant temperature sensor.
time2op3nsh0p is offline  
Old 02-05-2015, 03:20 PM
  #8  
Registered Member
 
boltbuster's Avatar
 
Join Date: Feb 2012
Posts: 10
boltbuster has disabled reputation
Default Re: Integra LS Idle issue

Spencer, Did you ever figure out what it was? I have a similar problem...thanks
boltbuster is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aniretaKrace
Tech Talk
14
05-24-2013 11:05 AM
maurice24
Tech Talk
9
10-17-2010 04:27 PM
01DC4LS
Tech Talk
28
10-19-2009 02:50 PM
incucrash
Tech Talk
5
02-04-2007 05:45 AM


Quick Reply: Integra LS Idle issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: