Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


Ground issue??

Old 04-30-2014, 03:42 PM
  #1  
Registered member
Thread Starter
 
Join Date: Sep 2009
Location: colonial heights
Posts: 98
gingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these parts
Default Ground issue??

Hi, I have a 94 civic sedan with a gsr swap. The problem I am having is I relocated the battery in the trunk. Well I have power to the car but I have lights on in the dash. Keep in mind I haven't stuck the keys in yet. I have a srs, brake, trunk. But when I put the car into the on position there's no check light or any other lights come on. I also when I try to ground the chassis to the motor or whatever I get a lot of sparks. Also my fan stays on constant and my fuel pump doesn't cut on and it's a brand new 255. Please I'm trying to get this car on the road ASAP any help would be kind. Thanks
gingerbreadman is offline  
Old 04-30-2014, 03:43 PM
  #2  
Flatulence
 
PicovAndropov's Avatar
 
Join Date: Apr 2008
Location: 757
Posts: 5,465
PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov
Default Re: Ground issue??

Check the trans ground, and the thermostat grounds.
PicovAndropov is offline  
Old 04-30-2014, 03:48 PM
  #3  
Registered member
Thread Starter
 
Join Date: Sep 2009
Location: colonial heights
Posts: 98
gingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these partsgingerbreadman is infamous around these parts
Default Re: Ground issue??

There on but when I try to hook my positive wire on the battery it shootin sparks
gingerbreadman is offline  
Old 04-30-2014, 04:03 PM
  #4  
Flatulence
 
PicovAndropov's Avatar
 
Join Date: Apr 2008
Location: 757
Posts: 5,465
PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov
Default Re: Ground issue??

Means you have electrical interference. Does it keep sparking even if you leave the terminal on?
PicovAndropov is offline  
Old 04-30-2014, 06:20 PM
  #5  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: Ground issue??

So everything was working before you moved the battery to the trunk? Somehow I don't think this has anything to do with the battery relocation.
Fabrik8 is offline  
Old 04-30-2014, 06:58 PM
  #6  
WEEEEEEEEEEE
 
TATTRAT's Avatar
 
Join Date: Jul 2008
Location: Live: From Planet Earth
Posts: 23,804
TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT
Default Re: Ground issue??

Why are you relocating the battery in a 20 year old shitbox car?

You started the project, now it seems like you have a LOT of wires to chace.
TATTRAT is offline  
Old 04-30-2014, 07:06 PM
  #7  
Registered member
 
Mirrorimg's Avatar
 
Join Date: Feb 2009
Posts: 363
Mirrorimg is a name known to allMirrorimg is a name known to allMirrorimg is a name known to allMirrorimg is a name known to allMirrorimg is a name known to allMirrorimg is a name known to all
Default Re: Ground issue??

Maybe the power wire you extended has its insulation damaged and is grounding itself out? Did you use a single run of wire from the fusebox to the battery?
Mirrorimg is offline  
Old 05-01-2014, 03:26 AM
  #8  
Flatulence
 
PicovAndropov's Avatar
 
Join Date: Apr 2008
Location: 757
Posts: 5,465
PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov PicovAndropov
Default Re: Ground issue??

Originally Posted by Mirrorimg View Post
Maybe the power wire you extended has its insulation damaged and is grounding itself out? Did you use a single run of wire from the fusebox to the battery?
Was thinking the same. Damaged insulation. O.p put your damn battery back underneath the hood and leave it there
PicovAndropov is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
slvrcar
Automotive Discussion
34
03-28-2003 08:13 PM
barneyls
Tech Talk
30
11-16-2002 03:31 PM


Quick Reply: Ground issue??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: