Notices
Tech Talk Anything technically related to your vehicle should be posted here. If you're looking to have work done, try one of the Regional Forums.


2006 Malibu - No Start

Old 03-16-2015, 06:45 AM
  #1  
Standartenführer
Thread Starter
 
euthorus's Avatar
 
Join Date: Aug 2007
Location: VA Beach
Posts: 894
euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus
Default 2006 Malibu - No Start

Car: 2006 Chevrolet Malibu 3.5L V6, 111k, Auto

Problem: unable to get the engine started

Attempted:

Checked battery, terminals, wiring, master fuse, and ~ 12.5V on the battery

- will not crank with key in Run, simply clicks, dash illuminates
- will crank with 40Amp jumper cables going to terminals and attempts to fire but stalls

55 PSI at the fuel rail, all fuses appear to be good, no codes. I see ignition timing advancing as I crank on the scanner. Spark plugs look wet, but I can see the coils firing. Passlock illuminates when I stat cranking but goes away in 2 secs.

Anyone dealt with this issue on a newer Chevy ? What am I missing ?
euthorus is offline  
Old 03-16-2015, 10:17 AM
  #2  
AaronDavis
 
AaronDavis's Avatar
 
Join Date: May 2006
Location: Virginia Beach, VA
Posts: 513
AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis AaronDavis
Default Re: 2006 Malibu - No Start

Sounds like you have a won't crank issue and a cranks won't start issue at the same time.

You need to get it to crank first without jumper cables. What terminals are you hooking the jumper cables on when it cranks. Sounds like you have a battery or cable issue. The battery bolts can strip out sometimes and cause a bad connection. After that is fixed, if you have a scanner that reads data, check out the camshaft position sensor as it's cranking. The power steering pump (if equipped) can rub on the harness and ground it out, and also we see a lot of bad camshaft position sensors. It will cause a cranks won't start concern. There are also 2 crankshaft position sensors on those if I recall, one is for under a certain RPM and the other is for over a certain RPM. Those should both read too. Also, depending on which scanner you're using, you should be able to go in and look at security data either in the ECM or BCM. I believe security issues will cause and start and stall concern, but most of the time the Passlock light will stay on.
AaronDavis is offline  
Old 03-16-2015, 11:23 AM
  #3  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: 2006 Malibu - No Start

The fact that the behavior is different when you apply external power with jumper cables is a huge clue. It sounds like you have a main power or ground problem, maybe something really simple like a broken battery clamp or corroded ground etc., which you are possibly bypassing with the jumper cables, but not well enough for proper function.

There are some easy things to test with a voltmeter but I don't have time to outline them at the moment.
Fabrik8 is offline  
Old 03-16-2015, 11:29 AM
  #4  
Standartenführer
Thread Starter
 
euthorus's Avatar
 
Join Date: Aug 2007
Location: VA Beach
Posts: 894
euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus
Default Re: 2006 Malibu - No Start

Sounds good, now and idiot question - after having checked all grounding straps and any obvious wires including the terminals. Where/how would I trace the bad ground ?
euthorus is offline  
Old 03-16-2015, 12:19 PM
  #5  
Registered Member
 
Join Date: Jul 2004
Location: Charlottesville
Posts: 774
cardana24 cardana24 cardana24 cardana24 cardana24 cardana24 cardana24 cardana24 cardana24 cardana24 cardana24
Default Re: 2006 Malibu - No Start

Also check your voltage drop at the battery when cranking and check your voltage drop at the starter when cranking. I have had similar issues, one was a battery problem and the other was a starter problem.
cardana24 is offline  
Old 03-16-2015, 12:27 PM
  #6  
Standartenführer
Thread Starter
 
euthorus's Avatar
 
Join Date: Aug 2007
Location: VA Beach
Posts: 894
euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus
Default Re: 2006 Malibu - No Start

Originally Posted by Fabrik8 View Post
The fact that the behavior is different when you apply external power with jumper cables is a huge clue. It sounds like you have a main power or ground problem, maybe something really simple like a broken battery clamp or corroded ground etc., which you are possibly bypassing with the jumper cables, but not well enough for proper function.

There are some easy things to test with a voltmeter but I don't have time to outline them at the moment.
Thank you kindly, I am poking around with a voltmeter now. Is there an easy way to tell that the master fuse is blown ?
euthorus is offline  
Old 03-16-2015, 12:29 PM
  #7  
Standartenführer
Thread Starter
 
euthorus's Avatar
 
Join Date: Aug 2007
Location: VA Beach
Posts: 894
euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus
Default Re: 2006 Malibu - No Start

hooked up a fresh battery, starter is working like a champ. This damn car has an electric PS pump ? How would one go about finding out where on this pump is the ground problem ?
euthorus is offline  
Old 03-16-2015, 12:47 PM
  #8  
NAZI mod
 
BAN HAMMER's Avatar
 
Join Date: Oct 2008
Location: Virginia Beach
Posts: 1,218,294
BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER BAN HAMMER
Default Re: 2006 Malibu - No Start

So for the electrically driven power steering assists are usually hooked right to the steering shaft and are internally grounded through the steering rack. When did the car first develop this problem? after any significant events such as the snow storms we had?
BAN HAMMER is offline  
Old 03-16-2015, 01:21 PM
  #9  
Racetracks
 
Fabrik8's Avatar
 
Join Date: Nov 2002
Location: How long is a piece of string?
Posts: 15,671
Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8 Fabrik8
Default Re: 2006 Malibu - No Start

I think I missed something. You're having a steering pump problem too?

So is it cranking now but not transitioning to running?
Fabrik8 is offline  
Old 03-16-2015, 03:39 PM
  #10  
Standartenführer
Thread Starter
 
euthorus's Avatar
 
Join Date: Aug 2007
Location: VA Beach
Posts: 894
euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus euthorus
Default Re: 2006 Malibu - No Start

Originally Posted by Fabrik8 View Post
I think I missed something. You're having a steering pump problem too?

So is it cranking now but not transitioning to running?
No PS pump is all well, just responding to a suggestion that the pump pulley rubbed the ground strap. I did pull the coil pack and examined it - no cracks. no scorch marks. I added a ground strap from battery to trans and swapped to a fresh battery. It cranks, sputters and dies. No response to accelerator.
euthorus is offline  

Quick Reply: 2006 Malibu - No Start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: