Notices
The Help Desk Consolidation of Rules, FAQ, Feedback, Discussion, News, and Suggestions.

site not working using mobile phone

Old 12-03-2011, 04:44 PM
  #1  
Registered member
Thread Starter
 
2lo4sno's Avatar
 
Join Date: Apr 2008
Location: yorktown
Posts: 124
Likes: 0
Received 0 Likes on 0 Posts
2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno
Default site not working using mobile phone

Ever since the new site updates everytime I come to this site using my phone I get the Vbulletin meassage-"We're in the home stretch! A few more software packages need to be installed before the forums are enabled again." But when I use my home pc it works fine. Any idea whats going on?
2lo4sno is offline  
Old 12-03-2011, 05:00 PM
  #2  
MARK IT ZERO
 
ufctapout's Avatar
 
Join Date: Apr 2008
Location: Virginia Beachshire
Posts: 14,090
Likes: 0
Received 0 Likes on 0 Posts
ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout ufctapout
Default Re: site not working using mobile phone

You using Boost Mobile or Frog Wireless?
ufctapout is offline  
Old 12-03-2011, 05:01 PM
  #3  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: site not working using mobile phone

Your phone is pulling from its cache.

Not sure what phone you're using so not sure how to fix it.
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Old 12-03-2011, 05:28 PM
  #4  
Registered member
Thread Starter
 
2lo4sno's Avatar
 
Join Date: Apr 2008
Location: yorktown
Posts: 124
Likes: 0
Received 0 Likes on 0 Posts
2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno
Default Re: site not working using mobile phone

t-mobile mytouch 4g
2lo4sno is offline  
Old 12-03-2011, 05:34 PM
  #5  
NotAcOp:)
 
BathSaltStarbux's Avatar
 
Join Date: Jun 2009
Location: Woodbridge
Posts: 3,904
Likes: 0
Received 0 Likes on 0 Posts
BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux
Default Re: site not working using mobile phone

ya same with me bro on the tmobile g2.... wonder if its with our tmobile
BathSaltStarbux is offline  
Old 12-03-2011, 07:24 PM
  #6  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: site not working using mobile phone

I'm not sure if T-Mobile has proxy servers setup, which would kind of suck, but maybe try these steps to clear an Android phone's stock browser cache?
  1. Start Browser app
  2. Press: Menu button
  3. Select: More
  4. Select: Settings
  5. Select: Clear Cache
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Old 12-03-2011, 07:33 PM
  #7  
Registered member
 
SLOW SOL's Avatar
 
Join Date: Aug 2007
Location: NOVA
Posts: 5,166
Likes: 0
Received 0 Likes on 0 Posts
SLOW SOL has disabled reputation
Default Re: site not working using mobile phone

this happens on my blackberry also
SLOW SOL is offline  
Old 12-03-2011, 07:35 PM
  #8  
NotAcOp:)
 
BathSaltStarbux's Avatar
 
Join Date: Jun 2009
Location: Woodbridge
Posts: 3,904
Likes: 0
Received 0 Likes on 0 Posts
BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux BathSaltStarbux
Default Re: site not working using mobile phone

Still doesnt work
BathSaltStarbux is offline  
Old 12-03-2011, 07:41 PM
  #9  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: site not working using mobile phone

Originally Posted by starbux View Post
Still doesnt work
Sounds like either T-Mobile has a proxy server between you and the internet (doubt it since the forums send headers to not cache stuff) or their DNS is super slow in updating and is still pointing to the old server.

Maybe try visiting the new IP directly and see if that works?

http://98.158.195.157/forums/

I'll also change the message on the old server to point to the new one as well.
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Old 12-06-2011, 01:31 PM
  #10  
Registered member
Thread Starter
 
2lo4sno's Avatar
 
Join Date: Apr 2008
Location: yorktown
Posts: 124
Likes: 0
Received 0 Likes on 0 Posts
2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno 2lo4sno
Default Re: site not working using mobile phone

i manually typed that address into my phone and the site came up normal but when i click on anything it takes me to the Vbulletin message again
2lo4sno is offline  

Quick Reply: site not working using mobile phone


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: