Notices
The Help Desk Consolidation of Rules, FAQ, Feedback, Discussion, News, and Suggestions.

Issue posting/replying with Google Chrome

Old 08-11-2012, 12:25 PM
  #1  
Punch the dot
Thread Starter
 
Kyle!'s Avatar
 
Join Date: Oct 2005
Location: On the field
Posts: 5,656
Likes: 0
Received 0 Likes on 0 Posts
Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle!
Default Issue posting/replying with Google Chrome

Howdy!

I cannot reply or type anything in the chat box (where I'm typing now, using IE) with Google Chrome.

OS: Win 7 Ult x64


Version of Chrome:


Errors:

Below is the first error i get when viewing the site:





Lastly, I get a white box when trying to type text in this field. I cannot type



thank you,
Kyle!
Kyle! is offline  
Old 08-11-2012, 12:36 PM
  #2  
superuser
 
Computer_Nerd's Avatar
 
Join Date: May 2003
Location: Glen Allen VA
Posts: 20,846
Likes: 0
Received 0 Likes on 0 Posts
Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd Computer_Nerd
Default Re: Issue posting/replying with Google Chrome

Not all of the code modules have been loaded. There is more than just a single HTML page. Hold down your SHIFT key and click the reload button near the URL box in the top right. Try that.
Computer_Nerd is offline  
Old 08-11-2012, 04:58 PM
  #3  
Punch the dot
Thread Starter
 
Kyle!'s Avatar
 
Join Date: Oct 2005
Location: On the field
Posts: 5,656
Likes: 0
Received 0 Likes on 0 Posts
Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle! Kyle!
Default Re: Issue posting/replying with Google Chrome

Originally Posted by Digital4N6 View Post
Not all of the code modules have been loaded. There is more than just a single HTML page. Hold down your SHIFT key and click the reload button near the URL box in the top right. Try that.
CTRL + SHIFT + F5 seemed to do the trick.
Closed the browser and then re-opened, seems to be working now.

Thanks broseph.
Kyle! is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tgjg19
Wheels / Tires
8
01-24-2009 07:55 AM


Quick Reply: Issue posting/replying with Google Chrome


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: