Notices
The Help Desk Consolidation of Rules, FAQ, Feedback, Discussion, News, and Suggestions.

400 Bad Request

Old 07-14-2009, 08:46 PM
  #1  
dru
GUIBO!?
Thread Starter
 
dru's Avatar
 
Join Date: May 2004
Location: Virginia Beach
Posts: 5,999
Likes: 0
Received 0 Likes on 0 Posts
dru dru dru dru dru dru dru dru dru dru dru
Default 400 Bad Request

Every once in while I get this page whenever I try to get on drag. I've looked a little bit into it and from what I've read its either my browser or the site is not understanding one another or something along the lines of that.

It only happens in my Firefox (I'm also on OSX). I'm typing this in through Safari atm as well.

Anyone else have this problem? This just happened recently, some days drag works, some days don't.
dru is offline  
Old 07-15-2009, 07:15 AM
  #2  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: 400 Bad Request

I messed with the web server configuration some. Hopefully it helps, but seeing as how these are around a tenth of a percent of the response headers it will be difficult to track down.

400 responses are usually, but not always, due to something on the client end so who knows if it will help any.
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Old 07-15-2009, 07:40 AM
  #3  
dru
GUIBO!?
Thread Starter
 
dru's Avatar
 
Join Date: May 2004
Location: Virginia Beach
Posts: 5,999
Likes: 0
Received 0 Likes on 0 Posts
dru dru dru dru dru dru dru dru dru dru dru
Default Re: 400 Bad Request

sweet. I'm posting this through firefox atm. Hopefully its cleaned up and not actually just a burp.

thx.
dru is offline  
Old 07-15-2009, 07:41 AM
  #4  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: 400 Bad Request

When it messes up for you, does it constantly do it or just every once and a while?
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Old 07-15-2009, 07:50 AM
  #5  
dru
GUIBO!?
Thread Starter
 
dru's Avatar
 
Join Date: May 2004
Location: Virginia Beach
Posts: 5,999
Likes: 0
Received 0 Likes on 0 Posts
dru dru dru dru dru dru dru dru dru dru dru
Default Re: 400 Bad Request

constantly.. like, I might not be able to come on for a day or two.. then for a day or two I can surf no interruptions

When I go around drag I usually just push the New Posts button but it'll go straight to the 400 bad reqs page. Then I try vadriven.com straight and its the same thing.
dru is offline  
Old 07-15-2009, 07:52 AM
  #6  
Gaming Extraordinair
 
Daft Punk's Avatar
 
Join Date: Feb 2003
Location: 757
Posts: 29,304
Likes: 0
Received 0 Likes on 0 Posts
Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk Daft Punk
Default Re: 400 Bad Request

something like this has happened before didnt it eng?
Daft Punk is offline  
Old 07-15-2009, 08:28 AM
  #7  
Atlas is dead
 
Voodoo's Avatar
 
Join Date: Dec 2006
Location: VA/FL
Posts: 1,680
Likes: 0
Received 0 Likes on 0 Posts
Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo Voodoo
Default Re: 400 Bad Request

it did it for me to, but i cleared my cookies and it started working fine... was weird tho...
Voodoo is offline  
Old 07-15-2009, 08:31 AM
  #8  
eng
Administrator
 
eng's Avatar
 
Join Date: Nov 2002
Location: أنا لست إرهابيا
Posts: 10,637
Likes: 0
Received 0 Likes on 0 Posts
eng eng eng eng eng eng eng eng eng eng eng
Default Re: 400 Bad Request

Probably.

Fairly sure its a problem with Firefox and how it handles cookies. Clearing the cookies for vadriven.com should temporarily get rid of the problem, but it will eventually come back if the value I changed didn't fix it.

If the error comes back consistently let me know and I'll fiddle with it some more.
__________________
Got a 1995-1996 240SX? Want a new front bumper?
Check this out. Posting on drag first to try and avoid shipping it.
eng is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LowTech1
The Help Desk
2
05-10-2009 04:19 AM
sive ick
Tech Talk
7
03-11-2007 03:38 PM
VB2NER
757
50
10-08-2005 05:12 PM


Quick Reply: 400 Bad Request


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: