Notices
Cycle Corner Running with two less wheels than everyone else? This forum is for you.

I have yet another issue with my bike!??!?!?!!?!?!?

Old 08-05-2010, 07:16 AM
  #1  
Registered member
Thread Starter
 
Ginger_Ninja's Avatar
 
Join Date: Jan 2009
Location: 540!
Posts: 632
Likes: 0
Received 0 Likes on 0 Posts
Ginger_Ninja has disabled reputation
Default I have yet another issue with my bike!??!?!?!!?!?!?

Hello Folks,
I have a situation on my hands and not sure what the issue is, I have a 1991 Suzuki GSX-R 750 that is spitting and sputtering. I got the bike about a month ago and rode it for 2 days before it quit running on me and I took it to the shop. I went this morning to pick the bike back from the shop I took it home. As I was pulling in the driveway it spit and sputtered on me and then shut off again, the same sh!t it was doing before I took it to the shop.

Things the shop "fixed":
Cleaned, rebuilt, and synched the carbs
Repalced the clutch cable
Replaced plugs
Replaced plug wires
Other msc. little stuff

Can I get some input on what you all think could be wrong?
Ginger_Ninja is offline  
Old 08-05-2010, 07:20 AM
  #2  
boom tick boom tick
 
Victum's Avatar
 
Join Date: Nov 2002
Location: Earth
Posts: 9,295
Likes: 0
Received 0 Likes on 0 Posts
Victum Victum Victum Victum Victum Victum Victum Victum Victum Victum Victum
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

sounds like dirty carbs to me lol
Victum is offline  
Old 08-05-2010, 07:22 AM
  #3  
I like grape drank
 
Halfrican's Avatar
 
Join Date: Aug 2006
Posts: 11,621
Likes: 0
Received 0 Likes on 0 Posts
Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican Halfrican
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Fuel problem possibly if those carbs are clean.

It idles fine right?

Check fuel filter...
Halfrican is offline  
Old 08-05-2010, 07:25 AM
  #4  
holla
 
j4k3's Avatar
 
Join Date: May 2005
Location: Va Beach
Posts: 8,179
Likes: 0
Received 0 Likes on 0 Posts
j4k3 j4k3 j4k3 j4k3 j4k3 j4k3 j4k3 j4k3 j4k3 j4k3 j4k3
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Why not take it back to the "shop" that "fixed" it?
j4k3 is offline  
Old 08-05-2010, 07:32 AM
  #5  
WEEEEEEEEEEE
 
TATTRAT's Avatar
 
Join Date: Jul 2008
Location: Live: From Planet Earth
Posts: 23,804
Likes: 0
Received 0 Likes on 0 Posts
TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT TATTRAT
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

blast it with piss?
TATTRAT is offline  
Old 08-05-2010, 08:12 AM
  #6  
management
 
Join Date: Aug 2009
Location: choosing seats
Posts: 5,455
Likes: 0
Received 0 Likes on 0 Posts
boredom boredom boredom boredom boredom boredom boredom boredom boredom boredom boredom
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Originally Posted by j4k3 View Post
Why not take it back to the "shop" that "fixed" it?
.
boredom is offline  
Old 08-05-2010, 08:50 AM
  #7  
Registered member
Thread Starter
 
Ginger_Ninja's Avatar
 
Join Date: Jan 2009
Location: 540!
Posts: 632
Likes: 0
Received 0 Likes on 0 Posts
Ginger_Ninja has disabled reputation
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Originally Posted by Victum View Post
sounds like dirty carbs to me lol
thats kinda what I was thinking but I just paid $400 for them to be cleaned and rebuilt!
Ginger_Ninja is offline  
Old 08-05-2010, 08:51 AM
  #8  
Registered member
Thread Starter
 
Ginger_Ninja's Avatar
 
Join Date: Jan 2009
Location: 540!
Posts: 632
Likes: 0
Received 0 Likes on 0 Posts
Ginger_Ninja has disabled reputation
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Originally Posted by <> View Post
Fuel problem possibly if those carbs are clean.

It idles fine right?

Check fuel filter...
It idles great but it seems like once the bike is warmed up it goes to shit

fuel filters were replaced while it was there.

Last edited by Ginger_Ninja; 08-05-2010 at 08:55 AM.
Ginger_Ninja is offline  
Old 08-05-2010, 08:54 AM
  #9  
Registered member
Thread Starter
 
Ginger_Ninja's Avatar
 
Join Date: Jan 2009
Location: 540!
Posts: 632
Likes: 0
Received 0 Likes on 0 Posts
Ginger_Ninja has disabled reputation
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Originally Posted by j4k3 View Post
Why not take it back to the "shop" that "fixed" it?
I guess I am going to have to
Ginger_Ninja is offline  
Old 08-05-2010, 08:56 AM
  #10  
Registered member
Thread Starter
 
Ginger_Ninja's Avatar
 
Join Date: Jan 2009
Location: 540!
Posts: 632
Likes: 0
Received 0 Likes on 0 Posts
Ginger_Ninja has disabled reputation
Default Re: I have yet another issue with my bike!??!?!?!!?!?!?

Originally Posted by TATTRAT View Post
blast it with piss?
sounds like that might work, I am going to have to go outside and try it. Thanks for the tip
Ginger_Ninja is offline  

Quick Reply: I have yet another issue with my bike!??!?!?!!?!?!?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: